Child pages
  • KB180978438: ArtiosCAD - How to add new standards
Skip to end of metadata
Go to start of metadata

Question

How to add new standards in ArtiosCAD?

When you go to the File menu > Run a Standard (or Ctrl + 2), a list of available standards appear, but how can new standards be listed up in this Standards Catalog?

Answer

  1. Create a parametric design and save this .ARD file in the ServerLib or ClientLib folder, if you want it to be available in shared or user defaults respectively.
  2. Go to the Options > Defaults > Shared or User Defaults > Style Catalog.
  3. Right click to open the contextual menu and click New Folder if you want to create your own folder first. Rename it to, for e.g.: COMPANY NAME, then right click on the folder to open its contextual menu and click New Data, choose a name such as Standard abc:
  4. Double click the newly created Data entry, click the Browse button and browse to the standard template.ARD file that you saved in your ServerLib or ClientLib folder:
  5. Click Apply and save the changes to your defaults.
  6. Go to the File menu > Run a Standard, your own standard(s) will appear in the list.

Note

An incorrect modification of values and parameters in the ArtiosCAD Defaults can cause critical problems that might lead to severe problems in the correct functioning of the program. Esko cannot guarantee the proper working of your ArtiosCAD installation due to an incorrect handling of parameters and settings. A reinstall might be mandatory in order to restore the original system state. For this reason, Esko recommends that you take regular backups of the ServerLib (Shared Defaults) folder, the database and the FileStore.

Please contact your local Esko Support team in case you need more advice related to backups.

Article information
Applies to

ArtiosCAD all versions

Created23-Jun-16
Last revised 
AuthorGELO
CW Number634923
Contents