Esko Logo Back to Esko Support
Choose your language for a machine translation:
Skip to end of metadata
Go to start of metadata


Description

Instructions outlining how to create a movie of a 3D file using Esko Studio Visualizer and Adobe® Photoshop®.

Procedure

 In Studio Designer create the Image sequence files

  1. Click Export in the Studio Designer Window.
  2. Select Image Sequence.
  3. Choose the type of animation you desire from drop down list.
  4. Enter Duration, which will affect the speed of the animation and also how many frames will be exported.
  5. Enter the Width and Height you desire for the video.
  6. Enter a frame rate you desire (fps); 25 fps is a good setting for a standard video to be shown on a computer. Make a note of this setting for future reference.
  7. The frame rate "x" duration will produce the quantity of files (4 sec @ 25 will produce a 100 files).
  8. Click Save As… and give the file a name, "Frames" for example. It’s a good idea to save into a folder, since there will be many files. The rest of the files will be based off that name with a number sequence following it. The first frame will be “file name” and “000”, so for this example “frames000”.

Create a Video Using Adobe® Photoshop®

  1. Launch Adobe® Photoshop®.
  2. Go to  File > Open.
  3. Choose first frame of Sequence which will end in “0”.
  4. Select Image Sequence at the bottom of the window (if not listed, first click the Options button at the bottom of the Open dialog).
  5. Enter desired frame rate (fps), it is recommended to match the export setting from Studio Visualizer.
  6. Notice in the Layers Palette there is a layer called Video Group 1.
  7. Open Timeline window, Window > Timeline.
  8. You can drag the play head to see your video.
  9. You can add text and graphics, audio or another video as well as special video effects such as fading in and out, reference the Adobe® Photoshop® User Guide for more info.
  10. Export to a Video File: File > Export > Render Video.
  11. Choose desired settings, you may need to experiment with the settings to get the desired result.
  12. Name the file.
  13. Choose where it will be saved.
  14. Click Render and then navigate to where you saved it.
  15. Open with a video playing application, such as QuickTime.
Article information
Applies to

Studio Visualizer all versions

Created20-Nov-18
Last revised
AuthorSACO, DALE
Case Number01077917
Contents