Esko Logo Back to Esko Support
Choose your language for a machine translation:
Skip to end of metadata
Go to start of metadata

 

Question

When installing Imaging Engine 14 Assembly 1 on a new server, a message will appear that you first have to install the FlexProofE prerequisites (in case you have a FlexProofE license).

When checking MySoftware, you will however not find a FlexProofE prerequisite 14 download.

Answer

There is no Suite14 FlexProofE prerequisites download available. You can use the FlexProofE Prerequisites 12.1.2 download instead.

Article information
Applies to

FlexProofE 14.1

Created14-Jul-14
Last revised14-Aug-14
AuthorELLV
CW Number 
Contents