Esko Logo Back to Esko Support
Choose your language for a machine translation:
Skip to end of metadata
Go to start of metadata


The following are the suggested system requirements for Digital Flexo Suite, PlatePrep and PlatePatcher 16. Exceeding these requirements will in most cases lead to a performance increase.

Requirements

Digital Flexo Suite 16

System Requirements for Digital Flexo Suite 16 (Windows)
Processor type and speed

Intel processor - Core-i-Series (i7 recommended)

Other processors like AMD or Intel Xeon are not tested and can lead to failures.

RAM

Minimum 4 GB RAM

OS Architecture32bit (64bit recommended)

Available hard drive space

An NTFS volume is required. The software takes about 600 MB of disk space. Also take into account the need for storage of temporary and production data. A backup solution is strongly advised.

Recommended hard drives: 512GB SSD.

Screen resolutionMinimum 1280 x 1024 resolution, true color depth.
Network connection100/1000 Base-T Ethernet, TCP/IP v4 protocol, TCP/IP v6 protocol is not supported.
CDI software
  • Grapholas 10.3.8 on the CDI is still supported when FTP server is installed on DFS computer
  • Grapholas 12.1.7 is the recommended minimum version
  • Grapholas 14 is needed for Full HD Flexo or Pixel+ operation
  • Grapholas 16 is the most recommended version
Windows settings
  • Disabled firewall and user account control (UAC)
  • Correctly installed anti virus software (see Installation User Manual)
  • FTP server installed and activated when Grapholas version 10.3.8 on CDI is used

Limitations

With Grapholas version lower than 14 the index and file names may not include special characters, umlauts or spaces and an underscore "_" is the only permitted special character and can be used as a substitute for a space.

Supported Operating Systems (32bit and 64bit)

  • Windows XP
  • Windows 7
  • Windows 10

  • Windows Server 2003
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016


If an operating system is not listed in the tables below, it is not supported. Do not try to install Digital Flexo Suite on a computer running an unsupported operating system.

System Requirements
Applies to

Digital Flexo Suite

PlatePatcher

PlatePrep

Version16
Last revised

  

Contents