Child pages
  • FlexProof E 14.0 System Requirements
Skip to end of metadata
Go to start of metadata

 

The following are the minimum system requirements for FlexProof E 14.0. Exceeding these requirements will in most cases lead to a performance increase. Running FlexProof E on a system that does not meet these requirements is not supported.

Minimum requirements

Minimum System Requirements for FlexProof E 14.0
Processor type and speed

x64 (64-bit) compatible dual-core processor (Intel or AMD), minimum dual-core.

 From FlexProof E v14.0.2 onwards, no 32-bit support any more!

RAM

Minimum 4GB RAM + 2GB per additional output device.

For more info about memory limitations in Windows operating systems, please consult this table.

Available hard drive space

An NTFS volume is required. The software needs 50 GB of disk space for installation. Also take into account the need for storage of temporary and production data. Recommended minimum 200 GB. A backup solution is strongly advised. Please note that the software install location can be customized (typically c:\Program Files) but the temporary and production data is always in a standard location (x:\Documents and Settings\All users\Application Data...).
Graphics card and video driversMinimum 1280 x 1024 resolution, true color depth.
Network connection10/100/1000 Base-T Ethernet, TCP/IP v4 protocol, TCP/IP v6 protocol is not supported.
Virtualization

From FlexProof E v14.0.2 onwards following is supported:

- Its OK to install the proof server on virtual as long as printer connections are all via network (which is usually the case anyway in the Esko environment)

- if you really want to connect to a printer via USB the server has to be on non-virtual OS

- the tools (Proof Client, verification tool, LinTool) are preferred to be installed on non-virtual. For connection to spectrophotometers, the tools MUST be installed on non-virtual otherwise its not supported

CompatibilityFlexProof E must be installed on a computer without any other Esko software installed. If you would like to install other applications on the computer as well, please contact Esko for technical advice.
File serversAll Esko applications running on Windows OS can use data that is available on network shares. These shares need to be on Windows or Unix/Linux (using SMB) file servers. We recommend to use Windows Server 2003 or Windows Server 2008 as file server. Mac OS X (version 10.5.x; 10.6.x, 10.7.x) data servers are also supported, but with limitations. These are standard limitations encountered when connecting to a Mac OS X server from Windows workstations or servers. They are related to losing resource forks of the MAC-application data when a Windows component moves or copies data.

Supported Proofers

 Check here or contact your local Esko sales representatives.

 

Supported Operating Systems

Recommended operating systems are highlighted in green in the tables below.

If an operating system is not listed in the tables below, it is not supported. Do not try to install FlexProof E on a computer running an unsupported operating system.

 

Windows Server 2012 R2 

Edition
64-bit
Windows Server 2012 R2 Standard(tick)
Windows Server 2012 R2 Datacenter(tick)

Windows Server 2012

Edition
64-bit
Windows Server 2012 Datacenter(tick)
Windows Server 2012 Standard(tick)

Windows Server 2008 R2

Edition64-bit
  SP1
Windows Server 2008 R2 Standard(error)(tick)
Windows Server 2008 R2 Enterprise(error)(tick)
Windows Server 2008 R2 Datacenter(error)(tick)
 Windows Small Business Server 2008(error)(error)
Windows Server 2008 R2 Foundation(error)(error)
Windows Web Server 2008 R2(error)(error)
Windows Server 2008 R2 HPC Edition(error)(error)

Windows Server 2008

Edition32-bit64-bit
  SP2 SP2
Windows Server 2008 Standard(error)(error)*(error)(tick)
Windows Server 2008 Enterprise(error)(error)*(error)(tick)
Windows Server 2008 Datacenter(error)(error)*(error)(tick)
Windows Small Business Server 2008(error)(error)(error)(error)
Windows Web Server 2008(error)(error)(error)(error)
 Windows Server 2008 HPC Edition(error)(error)(error)(error)

From FlexProof E v14.0.2 onwards, no 32-bit support any more!

Windows 8.1

Edition
32-bit
64-bit
Windows 8.1(error)(error)
Windows 8.1 Enterprise(error)*(tick)
Windows 8.1 Pro(error)*(tick)
Windows RT(error)(error)

From FlexProof E v14.0.2 onwards, no 32-bit support any more!

Windows 8

Edition
32-bit
64-bit
Windows 8(error)(error)
Windows 8 Pro(error)*(tick)
Windows 8 Enterprise(error)*(tick)
Windows RT(error)(error)

From FlexProof E v14.0.2 onwards, no 32-bit support any more!


Windows 7

Edition32-bit64-bit
  SP1 SP1
Windows 7 Home Basic(error)(error)(error)(error)
Windows 7 Home Premium(error)(error)(error)(error)
Windows 7 Professional(error)(error)*(error)(tick)
Windows 7 Enterprise(error)(error)*(error)(tick)
Windows 7 Ultimate(error)(error)*(error)(tick)

From FlexProof E v14.0.2 onwards, no 32-bit support any more!


 

FlexProof Client 14.0 (Mac)

 Minimum System Requirements for FlexProof Client 14.0 Pilot (Mac) 
Processor type and speed

64-bit Intel processor.

PowerPC processors are no longer supported.

RAM

Minimum 1 GB.

Hard disk

The installation of the Pilot takes up about 1 GB of disk space.

Network

10/100/1000 Base-T Ethernet, TCP/IP v4 protocol. TCP/IP v6 is not supported.

Graphics and video

Minimum 1280x1024 screen resolution, true color depth.

DVD drive required

No.

Browsers

Safari (with the exception of Safari on Mac OS X 10.5.8), Chrome or Firefox.

Java

Java 6 Standard Edition.

Supported Operating Systems

Proof Server (Suite 14 assembly 1)

Edition
Client OS
10.10 (Yosemite)(error)
10.9.0 - 10.9.3 (Mavericks)(error)
10.8.0 - 10.8.5 (Mountain Lion)(error)
10.7.0 - 10.7.5 (Lion)(error)
10.6.0 - 10.6.8 (Snow Leopard)(tick)
10.5.0 - 10.5.8 (Leopard)(tick)

Proof Server (Suite 14 assembly 2)

Edition
Client OS
10.10 (Yosemite)(error)
10.9.0 - 10.9.3 (Mavericks)(error)
10.8.0 - 10.8.5 (Mountain Lion)(tick)
10.7.0 - 10.7.5 (Lion)(tick)
10.6.0 - 10.6.8 (Snow Leopard)(tick)
10.5.0 - 10.5.8 (Leopard)(error)

 

Proof Server (Suite 14 assembly 5)

Edition
Client OS
10.10 (Yosemite)(error)
10.9.0 - 10.9.3 (Mavericks)(tick)
10.8.0 - 10.8.5 (Mountain Lion)(tick)
10.7.0 - 10.7.5 (Lion)(tick)
10.6.0 - 10.6.8 (Snow Leopard)(error)
10.5.0 - 10.5.8 (Leopard)(error)

 

 

Unsupported Operating Systems

  • Windows Server 2003 (all editions)
  • Windows XP
  • Windows 2000
  • Windows Vista

  • Mac OSX 10.10 for Proof Server Mac client
System Requirements
Applies to

FlexProof E

Version14.0 & 14.0.1 &14.0.2
Last revised 3-Mar-2016

Useful Links

Software downloads: mysoftware.esko.com

Software installation: Pack Proof 14 installation guide

Contents