Child pages
  • Pack Proof 14.1.1 System Requirements
Skip to end of metadata
Go to start of metadata

The following are the minimum system requirements for Pack Proof 14.1.1. Exceeding these requirements will in most cases lead to a performance increase. Running Pack Proof on a system that does not meet these requirements is not supported.

Minimum requirements

Minimum System Requirements for Pack Proof 14.1.x

Processor type and speedOnly 64-bit compatible processor (Intel or AMD), minimal dual-core, recommended dual quad-core.
RAM

4GB per worker.

For more info about memory limitations in Windows operating systems, please consult this table.

Available hard drive space

An NTFS volume is required. The software takes about 20 GB of disk space. Also take into account the need for storage of temporary and production data. A backup solution is strongly advised.
Minimum screen resolutionMinimum 1280 x 1024 resolution, true color depth.
Network connection10/100/1000 Base-T Ethernet, TCP/IP v4 protocol, TCP/IP v6 protocol is not supported.
File servers

See Automation Engine 14 System Requirements - Server.

Virtualization

For the Pack Proof Server, the following is supported:

  • It is OK to install the Proof Server on virtual as long as printer connections are all via network (which is usually the case anyway in the Esko environment)
  • If you really want to connect to a printer via USB, the server has to be on a non-virtual OS.
  • The tools (Proof Client, verification tool, LinTool) are preferred to be installed on non-virtual. For connection to spectrophotometers, the tools MUST be installed on non-virtual otherwise its not supported.

Setup Guideline in relation to Automation Engine and Proof Server

The general guideline is:

Automation Engine and Pack Proof should run the same version.

Number of workers for Imaging Engine is limited by both

  • Number of worker licenses.
  • Number of available cores to Imaging Engine.

To guarantee minimal resources:

  • Automation Engine (or Automation Engine assistant) requires at least one core.
  • Proof Server requires at least two cores.

Therefore:

Number of available cores to Imaging Engine When Automation Engine  (or Automation Engine assistant) does not run on the machine When Automation Engine (or Automation Engine assistant) runs on the machine  
When Proof Server does not run on the machine

Number of available cores on the machine

Number of available cores on the machine - 1
When Proof Server runs on the machineNumber of available cores on the machine - 2Number of available cores on the machine - 3

 

Supported Operating Systems

Recommended operating systems are highlighted in green in the tables below.

If an operating system is not listed in the tables below, it is not supported. Do not try to install Imaging Engine Powered by Adobe® on a computer running an unsupported operating system.

Windows Server 2012 R2

Edition64-bit
Windows Server 2012 R2 Standard(tick)
Windows Server 2012 R2 Datacenter(tick)

Windows Server 2012

Edition64-bit
Windows Server 2012 Standard(tick)
Windows Server 2012 Datacenter(tick)

Windows Server 2008 R2

Edition64-bit
  SP1
Windows Server 2008 R2 Standard(error)(tick)
Windows Server 2008 R2 Enterprise(error)(tick)
Windows Server 2008 R2 Datacenter(error)(tick)

 Windows 10

Edition32-bit64-bit
Windows 10 Home(error)(error)
Windows 10 Pro(error)(tick)
Windows 10 Enterprise(error)(tick)

 

Windows 7

 

Edition32-bit64-bit
  SP1 SP1
Windows 7 Home Basic(error)(error)(error)(error)
Windows 7 Home Premium(error)(error)(error)(error)
Windows 7 Professional(error)(error)*(error)(tick)
Windows 7 Enterprise(error)(error)*(error)(tick)
Windows 7 Ultimate(error)(error)*(error)(tick)


Unsupported Operating Systems

  • All 32-bit Windows Systems

  • Windows Server 2012 Essentials
  • Windows Server 2012 Foundation
  • Windows Storage Server 2012 Workgroup
  • Windows Storage Server 2012 Standard
  • Windows Server 2008 (all editions)
  • Windows Server 2003 (all editions)
  • Windows Vista (all editions)
  • Windows 2000 (all editions)


Pack Proof Client 14.1.1 (Mac)

 Minimum System Requirements for Pack Proof Client 14.1 (Mac) 
Processor type and speed

64-bit Intel processor.

PowerPC processors are no longer supported.

RAM

Minimum 1 GB.

Hard disk

The installation of the Pilot takes up about 1 GB of disk space.

Network

10/100/1000 Base-T Ethernet, TCP/IP v4 protocol. TCP/IP v6 is not supported.

Graphics and video

Minimum 1280x1024 screen resolution, true color depth.

DVD drive required

No.

Browsers

Safari (with the exception of Safari on Mac OS X 10.5.8), Chrome or Firefox.

Java

Java 6 Standard Edition.

Supported Operating Systems


ColorProof XF 6.1 (Suite 14 assembly 5)

Edition
Client OS
10.11 (El Capitan)      (error)
10.10 (Yosemite)(error)
10.9.0 - 10.9.3 (Mavericks)(tick)
10.8.0 - 10.8.5 (Mountain Lion)(tick)
10.7.0 - 10.7.5 (Lion)(tick)
10.6.0 - 10.6.8 (Snow Leopard)(error)
10.5.0 - 10.5.8 (Leopard)(error)

 

Unsupported Operating Systems

  • Windows Server 2003 (all editions)
  • Windows XP
  • Windows 2000
  • Windows Vista

  • Mac OSX 10.10 for Proof Server Mac client

 

System Requirements
Applies to

Pack Proof

Version14.1, 14.1.1
Last revised3-Mar-2016

Useful Links

Software downloads: mysoftware.esko.com

Software installation: Pack Proof 14.1 installation guide

Contents