Child pages
  • PackEdge 14.1 System Requirements
Skip to end of metadata
Go to start of metadata

The following are the minimum system requirements for PackEdge 14.1. Exceeding these requirements will in most cases lead to a performance increase. Running PackEdge on a system that does not meet these requirements is not supported.

Windows 10

Windows 10 is not supported in the current 14.1 version, more info: KB170993458: Which versions of Windows 10 are supported?

Minimum requirements

PackEdge 14.1 (Windows)

Minimum System Requirements for PackEdge 14.1 (Windows)
Processor type and speed

x86 (32-bit) or x64 (64-bit) compatible processor (Intel or AMD), minimum dual-core.

RAM

1 GB minimum, recommended is 4 GB RAM.

For more information about memory limitations in Windows operating systems, please consult this table.

Available hard drive space

  • System drive
  • Data drive

An NTFS volume is required. The software takes about 5 GB of disk space. Also take into account the need for storage of temporary and production data. A backup solution is strongly advised.

Minimum screen resolutionMinimum 1280 x 1024 resolution, true color depth.
Network connection10/100/1000 Base-T Ethernet, TCP/IP v4 protocol, TCP/IP v6 protocol is not supported.
VirtualizationParallels Desktop or VMware Fusion is supported, but please be aware that Esko doesn't test all combinations of Mac OS X and Parallels Desktop/VMware Fusion.
FileserversAll Esko applications running on Windows OS can use data that is available on network shares. These shares need to be on Windows or Unix/Linux (using SMB) file servers. Mac OS X (version 10.3.x; 10.4.x; 10.5.x; 10.6.x) data servers are also supported, but with limitations. These are standard limitations encountered when connecting to a Mac OS X server from Windows workstations or servers. They are related to losing resource forks of the MAC-application data when a Windows component moves or copies data.

Supported Operating Systems

Recommended operating systems are highlighted in green in the tables below.

If an operating system is not listed in the tables below, it is not supported. Do not try to install PackEdge on a computer running an unsupported operating system.

Windows 10

Edition32-bit64-bit
Windows 10 Home(error)(error)
Windows 10 Pro(error)(error)
Windows 10 Enterprise(error)(error)

 

Windows 8.1

Edition32-bit

64-bit

Windows 8.1(error)(error)
Windows 8.1 Pro(tick)(tick)
Windows 8.1 Enterprise(tick)(tick)
Windows 8.1 RT(error)(error)

Windows 8

Edition32-bit

64-bit

Windows 8(error)(error)
Windows 8 Pro(tick)(tick)
Windows 8 Enterprise(tick)(tick)

Windows RT

(error)(error)

Windows 7

Edition32-bit64-bit
  SP1 SP1
Windows 7 Home Basic(error)(error)(error)(error)
Windows 7 Home Premium (error)(error)(error)(error)
Windows 7 Professional(tick)(tick)(tick)(tick)
Windows 7 Enterprise(tick)(tick)(tick)(tick)
Windows 7 Ultimate(tick)(tick)(tick)(tick)

Unsupported Operating Systems

  • Windows Vista (all editions)
  • Windows XP (all editions)
  • Windows Server 2012 R2 (all editions)
  • Windows Server 2012 (all editions)
  • Windows Server 2008 R2 (all editions)
  • Windows Server 2008 (all editions)
  • Windows Server 2003 (all editions)
  • Windows 2000 (all editions)
System Requirements
Applies to

PackEdge

Version14.1
Last revised 26-Apr-2016

Useful Links

Software downloads: mysoftware.esko.com

Contents

3 Comments

  1. Anonymous

    Is there any chance you will upgrade to Windows 10 compatibility  soon? I´ll be upgrading my workstations very soon and I want to use the most resent OS that comes pre instaled with new computers. It´s been almost 8 months since windows 10 was released.

    1. please check this knowledge base article: KB170993458: Which versions of Windows 10 are supported?

      PackEdge and Plato will support Windows 10 in v16 (expected in July).

      1. Anonymous

        Then we will consider upgrading our workstations when V16 arrives

        Thank you for your fast respone!