Child pages
  • Store Visualizer 16.1 System Requirements
Skip to end of metadata
Go to start of metadata

The following are the minimum system requirements for Store Visualizer 16.1. Exceeding these requirements will in most cases lead to a performance increase. Running Store Visualizer on a system that does not meet these requirements is not supported.

Minimum requirements for Store Visualizer for Mac

Minimum System Requirements for Store Visualizer 16.1
Processor type and speedMac with Intel® Processor. The Mac should have at least 2 cores. Recommended 4 cores.
RAM

Minimum 8 GB RAM, recommended 16 GB RAM.

 

Available hard drive space

  • System drive
  • Data drive
15 GB free hard disk space.
Graphics card and video drivers

Minimum: Graphics card with 1 GB VRAM. 3GB or more are needed with large and complex environments. Recommended: 6GB or more.

Mac versus Windows

We advise customer to use Windows machines for best performance as Apple doesn't support Crossfire or SLI mode (use of multiple graphics cards) and is also unable to allocate all the available VRAM.

VirtualizationUse within Parallels Desktop, VMware Fusion® or any other virtualized environment is NOT supported.

Supported Operating Systems

Mac OS (Intel® only, no PPC support)

Edition
Client OS
10.13 (High Sierra)(tick) (*)
10.12 (Sierra)(tick)
10.11 (El Capitan)      (tick)
10.10 (Yosemite)(tick)
10.9.0 - 10.9.3 (Mavericks)(error)
10.8.0 - 10.8.5 (Mountain Lion)(error) 
10.7.0 - 10.7.5 (Lion)(error)
10.6.0 - 10.6.8 (Snow Leopard)(error)
10.5.0 - 10.5.8 (Leopard)(error)
10.4.0 - 10.4.11 (Tiger)

(error)

(*) Supported from Store Visualizer 16.1.2 and newer

Minimum requirements for Store Visualizer for Windows

Minimum System Requirements for Store Visualizer 16.1
Processor type and speedIntel Pentium® 4 or higher, AMD Athlon® 64 or higher processor. The PC should have at least 2 cores. 4 cores are recommended.
RAM

Minimum 8 GB RAM, recommended 16 GB RAM.

For more information about memory limitations in Windows operating systems, please consult this table.

Graphics card and video drivers

Minimum: OpenGL 3.0 compliant graphics card with 1 GB VRAM. 3GB or more are needed with large and complex environments. Recommended: 6 GB or more.
Ideal Configuration: (consumer card) GeForce GTX 1080 with 8 GB VRAM or NVIDIA TITAN X with 12 GB VRAM or (professional card) Quadro M6000 with 24GB VRAM.

For Windows only

You can add a second (or more) graphics card(s) using Crossfire or SLI mode to get approx. x1.5 performance boost. VRAM will not be x2.

For more information on Video Card performance for Store Visualizer, see: http://www.videocardbenchmark.net/high_end_gpus.html

For Stereoscopic mode, please check the following KB article: KB79692911

Internet connection10/100/1000 Base-T Ethernet, TCP/IP v4 protocol, TCP/IP v6 protocol is not supported.
VirtualizationUse within Parallels Desktop, VMware Fusion® or any other virtualized environment is NOT supported.
File serversAll Esko applications running on Windows OS can use data that is available on network shares. These shares need to be on Windows or Unix/Linux (using SMB) file servers. Mac OS X (version 10.3.x; 10.4.x; 10.5.x; 10.6.x) data servers are also supported, but with limitations. These are standard limitations encountered when connecting to a Mac OS X server from Windows workstations or servers. They are related to losing resource forks of the MAC-application data when a Windows component moves or copies data.
Miscellaneous

Two button mouse (three button mouse recommended).

15 GB free hard disk space.

PDF reader application (Adobe Acrobat® Reader, or similar).

Supported Operating Systems

Windows

Edition
Client OS
Windows 10 (all editions)(tick) (*)
Windows 8.1 (all editions)
(tick)
Windows 8 (all editions)
(tick) 
Windows 7 (all editions)
(tick) 
Windows XP (all editions)
(error)
Windows Vista (all editions)(error)

(*) See KB170993458: Which versions of Windows 10 are supported? for more detailed information on the specific Windows 10 versions we support.

 64-bit version is required. For Store Visualizer 14.0.1 and newer, 32-bit version is no longer supported.

System Requirements
Applies to

Store Visualizer (Mac and Windows)

Version16.1
Last revised23-Oct-2017

Useful Links

Software downloads: mysoftware.esko.com

Contents