Child pages
  • Studio Visualizer 14 System Requirements
Skip to end of metadata
Go to start of metadata

The following are the minimum system requirements for Studio Visualizer 14.0. Exceeding these requirements will in most cases lead to a performance increase. Running Studio Visualizer on a system that does not meet these requirements is not supported.

Minimum requirements for Studio Visualizer for Mac

Minimum System Requirements for Studio 14.0
Processor type and speedMac with Intel Processor.
RAMMinimum 1GB RAM, recommended 4GB RAM.

Available hard drive space

  • System drive
  • Data drive
The software takes about 400 MB of disk space. Also take into account the need for storage of temporary and production data. A backup solution is strongly advised.
Graphics card and video drivers

A recent Mac using NVIDIA, AMD/ATI, Intel HD and Intel Iris Pro graphics chips and supporting OpenGL 2.1 (or higher). A minimum of 512 MB of video memory is required. When in doubt, please use a free trial of Studio Visualizer to check compatibility with your system.

 

VirtualizationUse within Parallels Desktop, VMware Fusion or any other virtualized environment is NOT supported.
Software Dependency

A full installation of Apple QuickTime 6.5.1 or later is required.

Studio Visualizer requires Adobe® Illustrator® CS6 or CC. The 2014 release of Creative Cloud is supported in Studio 14.0.1.  Studio 14.0.1 was released on September 30, 2014.

Supported Operating Systems

Recommended operating systems are highlighted in the tables below.

If an operating system is not listed in the tables below, it is not supported. Do not try to install Studio Visualizer on a computer running an unsupported operating system.

Mac OS

Edition
Client OS
10.10 (Yosemite)(tick)*

10.9 (Mavericks)

(tick)

10.8 (Mountain Lion)

(tick)
10.7 (Lion)(tick)
10.6.0 - 10.6.8 (Snow Leopard)(error)
10.5.0 - 10.5.8 (Leopard)(error)

* From 14.0.1 onwards

 

 

The server versions of these operating systems are not supported.

Mac computers using GeForce 8600M GT graphics hardware are not supported, as many of them have serious stability issues under heavy graphics load.

Mac Minis, Mac Books and iMacs using Intel embedded graphics are not supported.

Minimum requirements for Studio Visualizer for Windows

Minimum System Requirements for Studio 14.0
Processor type and speedx86-64 compatible dual-core processor (Intel or AMD), minimum dual-core.
RAM

Minimum 1GB RAM, recommended 4GB RAM.

For more info about memory limitations in Windows operating systems, please consult this table.

Available hard drive space

  • System drive
  • Data drive
An NTFS volume is required. The software takes about 200 MB of disk space. Also take into account the need for storage of temporary and production data. A backup solution is strongly advised.
Graphics card and video drivers

A discrete graphics card using NVIDIA or AMD/ATI graphics chips and supporting OpenGL 2.1 (or higher). A minimum of 512 MB of video memory is required. When in doubt, please use a free trial of Studio Visualizer to check compatibility with your system.

AMD/ATI FireGL boards are NOT supported.
Internet connection10/100/1000 Base-T Ethernet, TCP/IP v4 protocol, TCP/IP v6 protocol is not supported.
VirtualizationUse within Parallels Desktop, VMware Fusion or any other visualized environment is NOT supported.
File serversAll Esko applications running on Windows OS can use data that is available on network shares. These shares need to be on Windows or Unix/Linux (using SMB) file servers. Mac OS X (version 10.3.x; 10.4.x; 10.5.x; 10.6.x) data servers are also supported, but with limitations. These are standard limitations encountered when connecting to a Mac OS X server from Windows workstations or servers. They are related to losing resource forks of the MAC application data when a Windows component moves or copies data.
Software Dependency

A full installation of Apple QuickTime 6.5.1 or later is required. If you do not have QuickTime on your PC, click below to visit Apple's website and download it. During the QuickTime installation, select 'Recommended' (instead of 'Minimum'). Download link: http://www.apple.com/quicktime/download/

Studio Visualizer requires Adobe® Illustrator® CS6 [1], or CC.  The 2014 release of Creative Cloud is supported in Studio 14.0.1.  Studio 14.0.1 was released on September 30, 2014. The 32-bit 2014 release (and later) of Creative Cloud is not supported.

Supported Operating Systems

Windows 8.1

Edition32-bit64-bit
Windows 8.1(error)(error)
Windows 8.1 Pro(error)(tick)
Windows 8.1 Enterprise(error)(tick)
Windows 8.1 RT(error)(error)

Windows 8

Edition32-bit64-bit
Windows 8(error)(error)
Windows 8 Pro(error)(tick)
Windows 8 Enterprise(error)(tick)
Windows RT(error)(error)

Windows 7

Edition32-bit64-bit
  SP1 SP1
Windows 7 Home Basic(error)(error)(error)(error)
Windows 7 Home Premium(error)(error)(error)(error)
Windows 7 Professional(error)(error)(tick)(tick)
Windows 7 Enterprise(error)(error)(tick)(tick)
Windows 7 Ultimate(error)(error)(tick)(tick)

Unsupported Operating Systems

  • Windows XP (all editions)
  • Windows Vista (all editions)
  • Windows 2000 (all editions)
  • Windows Server 2003 (all editions)
  • Windows Server 2008 (all editions)
  • Windows Server 2008 R2
System Requirements
Applies to

Studio Visualizer (Mac and Windows)

Studio Visualizer Plugin 

Version14.0 & 14.0.1 & 14.0.2
Last revised5-Mar-2015

Useful Links

Software downloads: mysoftware.esko.com

Contents