Child pages
  • KB120160991: Nexus - ERROR Interpret PS/PDF # Unimplemented feature in PDFLibrary
Skip to end of metadata
Go to start of metadata

 

Symptoms

The following error appears in Nexus:

"ERROR Interpret PS/PDF # Unimplemented feature in PDFLibrary: File contains PDF 1.4 transparency features, which are not supported".

Solution

There are a few different options to solve this issue:

  1. In the Interpret PS/PDF activity, enable the Enable PDF Flattener option.

 

 

 

 

 

 

 

 

 

 

 

  1. In the case the input PDF is from Automation Engine, you can set the task's setting for PDF Version to PDF 1.3 to inherently flatten the transparency:
  2. You can do something similar (export to PDF 1.3), if you export from PackEdge or ArtPro. This also will solve the issue.
Article information
Applies to

NexusRIP

Created24-Sep-14
Last revised 
AuthorNESU
CW Number262714
Contents