Child pages
  • KB89437542: CDI - Merge error: "Your machine is not licensed to run HDFlexo, so this job cannot be started"
Skip to end of metadata
Go to start of metadata

 

Summary

It is not possible anymore to create any HDFlexo based file due to license error.

Symptoms

After upgrading Nexus to 10.1.3, the following error appears in the Merge when you try to create HDFlexo based files: "Your machine is not licensed to run HDFlexo, so this job cannot be started".

Solution

Since Nexus 10.1.3, the header of the LEN file contains a reference to HDFlexo. This change requires an HDFlexo license on the CDI as well.

Workaround

If the HDFlexo license is not immediately available, you could downgrade Nexus to version 10.1.2 as it does not require the license in the CDI.

Article information
Applies to

CDI

Created30-May-14
Last revised 
AuthorIVPL
CW Number235395
Contents

 

812
816