Esko Logo Back to Esko Support
Choose your language for a machine translation:
Skip to end of metadata
Go to start of metadata

 

Description

This is a short overview on how to create a basic PDF and PostScript workflow in NexusRIP in combination with Equinox.

Equinox will require specific curves for the additional colours. There are two ways to do this, depending on the settings you want to have available in your RIP.

The easiest approach is to create a symphony strategy with custom names, where you can describe the values for your CMYK and OGB or OGV. In this case the RIP settings (ruling/dot shape/family, etc.,) are the same for all CMYK and spot colours (= equinox colours).

A second approach is to split up the workflow and create different assemblers/rasterizers, allowing you to specify a different curve and additional RIP settings for your OGB/OGV.

Procedure

Independent of the path you follow, you will need to create a basic RIP workflow either for PostScript or for PDF.

  1. Go to Workflows View, View > Workflows or CMD2.
  2. Click the New Workflow button or go to File > New workflow.
  3. Name your workflow.
  4. Define the workflow type, choose Basic, RIP for PostScript or PDF RIP for PDF.

If you choose the Symphony path, open up symphony calibrator and create a new curve, for the sake of an example we will limit this to the basics.

  1. Go to File > New.
  2. Choose for Custom Names.
  3. Add the equinox inks, this example uses Orange, Green, Blue.
  4. Confirm with OK.
  5. Define the curve values for each of your separations.
  6. Save the curve in your Curves folder.
  7. If you need different curves for your Plates/Film and your press, you will need to make additional curves.

Next open up the assembler ( PostScript ) or Rasterizer (PDF):

  1. Configure the RIP settings.
  2. Click Set symphony control.
  3. Select the Prepress (plate/film) or Press (press compensation) and select the appropriate type of curve.
  4. Click the Browse button and select your Curves folder
  5. Confirm by clicking OK.
  6. Select your created curve from the list.

In this configuration, Nexus will automatically apply the correct curve from the symphony file on the available separations in the document. If the job contains a separation that has not been defined in the symphony file, it will revert to the default curve from the same file. If no default has been set, the job will error out. In any case, when using equinox you should not have any other inks than CMYK and equinox native inks.

As stated before, another approach is to separate the different inks in the workflow, meaning that you will have a rasterizer/assembler for CMYK, Orange, Green and Blue or Violet. This also implies that you will need different curves for each of your inks. Meaning one curve for CMYK, one curve for Orange, one curve for Green and one curve for Blue/Violet.

Open up the rasteriser/Assembler

  1. Click the include/exclude button.
  2. Set the dropdown on the top right to "only include".
  3. Insert Cyan/Magenta/Yellow/Black. A new line is needed for each separation.
  4. Setup the curves .
  5. Define the RIP settings.

Now the rip is configured for only CMYK. Repeat this process for each spot colour, Orange, Green, Violet and/or Blue.

 

  1. More information on how to use symphony calibrator can be found on the manual available on the download center.
  2. More information on ripping single separations when using Nexus PDF RIP can be found on:
  3. More detailed information on creating basic rip workflows can be found on:
Article information
Applies to

Nexus all versions

Created26-Nov-14
Last revised 
AuthorLEFR
CW Number 
Contents

 

114