Esko Logo Back to Esko Support
Choose your language for a machine translation:
Skip to end of metadata
Go to start of metadata

 

Summary

When you Install an Esko software onto a new computer which meets the System Requirements, the following error appears in the System Check while checking the Windows version.

"ERROR - FlexRip/FlexProof 14.0 software requires at least Windows 7 or Windows Server 2008. The installation will be aborted."

Symptoms

An error appears when running the installer for FlexProof/FlexRip version 14.0.1 on a computer that has Windows 7 Professional.

Solution

  1. If you have already downloaded the i-cut Layout executable, right click the installer .exe to open the contextual menu and click Properties. Now, skip to step 4.
  2. If ISO installer.
  3. In the contextual menu of setup.exe file, choose Properties.
  4. Go to Compatibility tab.
  5. Check the Run this program in compatibility mode for: checkbox
  6. Choose the correct Windows OS in the drop-down list.
Article information
Applies to

FlexProof 14.0.1

FlexRip 14.0.1

PackEdge 14.0.1

Plato 14.0.1

Color Engine 14.0.1

i-cut Layout 14.0.1

Created24-Feb-15
Last revised24-Feb-16
AuthorLMJ
CW Number290603
Contents