Esko Logo Back to Esko Support
Choose your language for a machine translation:
Skip to end of metadata
Go to start of metadata

 

Question

What version of the ArtiosCAD Enterprise Migration Tool is compatible with what version of Standard Edition ArtiosCAD?

Answer

For the Enterprise Migration Tool to work properly it must be installed on a machine that currently has a Standard Edition ArtiosCAD working and connected to the Standard Edition ArtiosCAD database which will be used as the source for the migration. Currently there exists a compatibility requirement between the versions of these two applications:

Enterprise Migration Tool VersionRequired Standard Edition Version
14.1.1 and higher14.1.1 and higher
14.0.2 and lower7.7 - 14.0.2


Article information
Applies to

ArtiosCAD Enterprise

Created11-Mar-16
Last revised 
AuthorMRAN
Case Number 
Contents