Esko Logo Back to Esko Support
Choose your language for a machine translation:
Skip to end of metadata
Go to start of metadata


Summary

Support all LEN/LENX versions.

Symptoms

When trying to place a latest-generation LENX file in PackEdge 18.0.0, you get:


ERROR: The file <name.lenx> cannot be opened.

ERROR: It contains linework, unsupported image data (RGB image, multicolored 1-bit image,...) or compression scheme (progressive scan).

ERROR: You can try to use the Image Import task on the Automation Engine server.

More Information

For installation instructions and to download the hotfix, go to: https://mysoftware.esko.com/hotfixes/details/201806036/

Article information
Applies to

PackEdge 18.0

Plato 18.0

Created

  

Last revised FBR
Author
Case Number 
Contents

What is a Hotfix?

A Hotfix is a software package that you can install on an existing installation of our software. Each hotfix contains fixes for one or more known issues in our released software.

Because there is always a small chance for a hotfix to cause new issues, you should only install Recommended Hotfixes, unless otherwise instructed by your Esko Software Support team.