Esko Logo Back to Esko Support
Choose your language for a machine translation:
Skip to end of metadata
Go to start of metadata

 

Summary

To run the Automation Engine Pilot on MAC, a Java Runtime Environment 1.6 is required. However, Apple does not allow Esko to distribute this version, so the installation of Java has to happen separately from the Automation Engine client.

Solution

The installation of Java should start automatically when the Java Runtime Environment is needed by the Automation Engine client installer. This automatic installation is currently provided by Apple and could change in the future.

On Windows, a Java Runtime Environment (JRE version 1.7) is distributed with the Pilot. The user does not need to install Java on the client machine.
Article information
Applies to

Automation Engine 12.1

Automation Engine 12.0

Created19-Jun-13
Last revised02-Jul-13
AuthorGDM
CW Number 
Contents