Esko Logo Back to Esko Support
Choose your language for a machine translation:
Skip to end of metadata
Go to start of metadata

 

Summary

Installing the Imaging Engine 14 DVD first installs the prerequisites, including a package called Message Passing Interface (MPICH2). This ends without warning, but afterwards it still complains that the necessary prerequisite is not installed. You might get an error saying "The Message Passing Interface is too low" or "The Message Pass Interface is too low".

Symptoms

You cannot get past the necessary prerequisites check, but don't get a clear error either.

Solution

Root cause is the fact that the MPICH2 prerequisite itself needs .NET Framework 2.0 to be installed. This is, by default, part of the .NET Framework 3.5, but that version is no longer available on Windows Server 2012 or newer by default.

To get the necessary .NET Framework 3.5 installed, you have two possible options.

We will try to detect this situation and give a better error in future versions.

Article information
Applies to

Imaging Engine Powered by Adobe® all versions

Created02-Jun-14
Last revised 
AuthorPED
CW NumberCW225255
Contents