Child pages
  • KB180989849: Curve Pilot - "Warning: The version of the DGC file "xxx.dgc" is higher than the version supported by this editor"
Skip to end of metadata
Go to start of metadata

 

Summary

This KB explains why you get the message "Warning: The version of the DGC file "xxx.dgc" is higher than the version supported by this editor".

You get this message when opening a DGC file with pro functions enabled, e.g. "Optimize curve". This can happen if you for example use the "Export Curves" function in the Process Colors tab of a PressSync Curve Set. This function will always use Curve Pilot Pro functions.

Symptoms

Just a warning message appears: "Warning: The version of the DGC file "xxx.dgc" is higher than the version supported by this editor. The file can be opened for viewing but if you edit and save the file you might lose some of the features supported in the DGC file".

Solution

Use Curve Pilot Pro.

Article information
Applies to

Curve Pilot

Created13-Jun-16
Last revised 
AuthorSDOB
Case Number 
Contents